
<!doctype html>
<html>
<head>
<meta charset="utf-8">
<link rel="shortcut icon" href="https://smedia2.intoday.in/aajtak/1.0.4/resources/pakwangali/images/pakwan.ico" />
<title>Celebrity Recipes | Pakwangali</title>
<meta name="description" content="Browse recipes by Bollywood and TV Celebrities only on www.pakwangali.in" />
<meta name="keywords" content="Recipes, Celebrity Recipes, Recipes in Hindi, Indian Recipes, Pakwangali," />
<meta name="robots" content="index, follow" />

<link rel="stylesheet" type="text/css" href="https://smedia2.intoday.in/aajtak/1.0.4/resources/pakwangali/css/style_new.css" />
<script src="https://smedia2.intoday.in/aajtak/1.0.4/resources/pakwangali/js/jquery-1.11.2.min.js" type="text/javascript" ></script>

<!--<link rel="stylesheet" type="text/css" href="/css/style.css" />
<script src="/js/jquery-1.11.2.min.js"></script>-->
<meta property="fb:pages" content="1429846174000330" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7530357-22', 'auto');
  ga('send', 'pageview');

</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8549097" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8549097&cv=2.0&cj=1" />
</noscript>
   <script type="application/ld+json">
		{
			"url": "https://www.pakwangali.in/recipe/celebrity-corner/",
			"itemListElement":
			[{"@type":"ListItem","position":1,"url":"https://www.pakwangali.in/food-news/favourite-foods-of-salman-khan-pre-and-post-workout-diet-plan-egg-whites-in-hindi/article/973724.html"},{"@type":"ListItem","position":2,"url":"https://www.pakwangali.in/food-news/bollywood-veteran-actor-dilip-kumar-birthday-special-his-favourite-food-biryani-in-hindi/article/970325.html"},{"@type":"ListItem","position":3,"url":"https://www.pakwangali.in/food-news/bollywood-celebrity-anushka-sharmas-favourite-food-to-get-perfect-figure-coconut-water-in-hindi/article/970279.html"},{"@type":"ListItem","position":4,"url":"https://www.pakwangali.in/celebrity-corner/actor-dharmendra-loves-to-eat-makke-ki-roti-raan-shaljam-gosht/article/969918.html"},{"@type":"ListItem","position":5,"url":"https://www.pakwangali.in/celebrity-corner/shikhar-dhawan-favourite-food-kadai-kadahi-chicken-butter-chicken-masala-recipe-in-hindi/article/969250.html"},{"@type":"ListItem","position":6,"url":"https://www.pakwangali.in/food-news/shahid-kapoor-special-diet-and-fitness-plan-for-rani-padmavati-film/article/963778.html"},{"@type":"ListItem","position":7,"url":"https://www.pakwangali.in/food-news/lata-mangeshkar-loves-toa-eat-indori-gulab-jamun-dahi-bade-kesar-jalebi-chinese-food-birthday-special-in-hindi/article/955150.html"},{"@type":"ListItem","position":8,"url":"https://www.pakwangali.in/celebrity-corner/amazing-facts-asha-bhosle-is-not-only-good-in-singing-but-also-best-in-cooking-in-hindi/article/951291.html"},{"@type":"ListItem","position":9,"url":"https://www.pakwangali.in/celebrity-corner/bollywood-actor-rishi-kapoor-favourite-food-is-yakhni-pulao-in-hindi/article/950397.html"},{"@type":"ListItem","position":10,"url":"https://www.pakwangali.in/celebrity-corner/anupam-kher-loves-to-eat-dum-aloo-mutton-roghan-josh-cheese-sandwich-rasgulla-pakwangali/article/946777.html"},{"@type":"ListItem","position":11,"url":"https://www.pakwangali.in/celebrity-corner/sunil-shetty-favourite-food-ghar-ka-khana-not-taking-any-suppliment-for-body/article/946097.html"},{"@type":"ListItem","position":12,"url":"https://www.pakwangali.in/food-news/bollywood-actress-kajol-favourite-food-pakwangali/article/945024.html"},{"@type":"ListItem","position":13,"url":"https://www.pakwangali.in/celebrity-corner/smriti-mandhana-indian-woman-cricketer-chef-icc-womens-world-cup-2017/article/942216.html"},{"@type":"ListItem","position":14,"url":"https://www.pakwangali.in/celebrity-corner/mika-singh-birthday-nalli-nihari-mutton-kari-celebrity-corner-pakwangali/article/934530.html"},{"@type":"ListItem","position":15,"url":"https://www.pakwangali.in/celebrity-corner/sonam-kapoor-eats-meals-5-times-a-day-celebrity-corner-pakwangali-/article/934320.html"}],
			"@type":"ItemList",
			"@context":"https://schema.org"
		}
</script>

<link rel="canonical" href="https://www.pakwangali.in/recipe/celebrity-corner/" />	

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"591874",ustr:"",originlat:"0",clientrtt:"2",ghostip:"23.15.7.202",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"3330eaba",region:"15751",protocol:"",blver:13,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"3330eaba",ai:"385423",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body>
<div id="outer_wrapper">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>



<style type="text/css">
.mid-panel{/*height:2800px;*/}
.right-panel{position:relative; transition: all 0.5s ease; /*min-height:1000px;*/}
.logo_n{ margin-top:20px;}
.logo{ background:none !important;}   
@media (max-width: 800px)
{
.logo_n{ width:272px; margin:20px auto 0 auto;}
.logo{ margin:0;width:100%;} 
}
@media (max-width: 640px)
{
.logo{ margin:0;width:100%;} 
.logo_n{ width:272px; margin:20px auto 0 auto;}
}

</style>

<script src="https://smedia2.intoday.in/aajtak/1.0.4/resources/pakwangali/js/akamai.js" type="text/javascript" ></script>

<!--<script type="text/javascript"  src="/includes/akamai.js"></script>-->


<script type="text/javascript">
 var zmt_mtag;
function zd_get_placements(){
 zmt_mtag = zmt_get_tag(821,"790715");
 	p790715_1 = zmt_mtag.zmt_get_placement("zt_790715_1", "790715", "1" , "3977" , "31" , "45" ,"1", "1");
 	p790715_2 = zmt_mtag.zmt_get_placement("zt_790715_2", "790715", "2" , "3430" , "83" , "47" ,"1", "1");
  
 zmt_mtag.zmt_set_async();
 zmt_mtag.zmt_load(zmt_mtag); 
} 
</script> 
<script type="text/javascript" src="https://saxp.zedo.com/sclient/tt3/fmos.js" async ></script>
<script type="text/javascript">
	var PWT={};
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function(){
(function() {
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
};
(function() {
	var purl = window.location.href;
	var url = '//ads.pubmatic.com/AdServer/js/pwt/156066/581';
	var profileVersionId = '';
	if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
			profileVersionId = '/'+matches[1];
		}
	}
	var wtads = document.createElement('script');
	wtads.async = true;
	wtads.type = 'text/javascript';
	wtads.src = url+profileVersionId+'/pwt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(wtads, node);
})();
</script>

<!-- DFP  -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
		
			googletag.defineSlot('/1007232/PG_ROS_ATF_728x90-300x250', [[728, 90], [300, 250]], 'div-gpt-ad-1508497123002-0').addService(googletag.pubads());
		googletag.defineSlot('/1007232/PG_ROS_ATF_300x250', [300, 250], 'div-gpt-ad-1508497123002-1').addService(googletag.pubads());
		
		
		
		
		googletag.defineSlot('/1007232/PG_ROS_BTF_728x90-300x250', [[728, 90], [300, 250]], 'div-gpt-ad-1508497123002-2').addService(googletag.pubads());
		
    googletag.pubads().enableSingleRequest();
		googletag.pubads().setTargeting('category', ['Celebrity Corner']);
	    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<style>
.top_add1 {float: right; margin-top: 10px; background:none}
@media screen and (max-width:767px){
#header { height:auto;}
.logo { width:100%; text-align:center; height:auto;}
.top_add1 { width:100%; float:none; text-align:center; padding:10px 0; clear:both; margin-top: 0px; background:#fff }
}
</style>
<div class="zedo1" style="border;background-color:#303030">
<!-- Ad Slot 1 tag: --> 
<!-- begin ZEDO for channel: channel: PakwanGali ROS Richmedia, Publisher: Pakwan Gali, Ad Dimension: Page Pusher 1x1-1x1 --> 
<div id="zt_790715_1"> 
<script id="zt_790715_1" language="javascript"> 
if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined') {
     zmt_mtag.zmt_render_placement(p790715_1);
}
</script>
</div>
<!-- end ZEDO for channel: channel: PakwanGali ROS Richmedia, Publisher: Pakwan Gali, Ad Dimension: Page Pusher 1x1-1x1 --> 
</div>
<div id="header">
  <div class="header">
    <a href="/" ><div class="logo"><div class="logo_n">
<img src="https://smedia2.intoday.in/aajtak/1.0.4/resources/pakwangali/images/Pakwan-gali-logo2015.png" alt="Logo">
  </div></div></a>
    <div class="top_add1"> 
    	<div id='div-gpt-ad-1508497123002-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508497123002-0'); });
</script>
</div>
    </div>
  </div>
</div>
<!--header end-->

<div class="zedo1" style="border">
<!-- Ad Slot 2 tag: --> 
<!-- begin ZEDO for channel: channel: Pakwangali_Wap_Richmedia_Ros, Publisher: Pakwangali Wap, Ad Dimension: Logo-1x1 --> 
<div id="zt_790715_2"> 
<script id="zt_790715_2" language="javascript"> 
if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined') {
     zmt_mtag.zmt_render_placement(p790715_2);
}
</script>
</div>
<!-- end ZEDO for channel: channel: Pakwangali_Wap_Richmedia_Ros, Publisher: Pakwangali Wap, Ad Dimension: Logo-1x1 --> 
</div>

<!--ipad strtip end-->


<div id="wrapper">
  <div id="left-section">
    <div class="heading"><span class="pakwan-icon"></span>
      <h2>पकवान</h2>
    </div>
    
    <div id="ipadstrip">
    <a href="#" class="mobnav"></a>
     <div class="moblistmenu">
    <ul class="list-menu">
             <li >
         <a href="/recipe/pulses-vegetables">दाल-सब्‍जी</a></li>         
                 <li >
         <a href="/recipe/non-vegetarian">नॉन वेज</a></li>         
                 <li >
         <a href="/recipe/bread">रोटी-पराठा</a></li>         
                 <li >
         <a href="/recipe/rice">राइस</a></li>         
                 <li >
         <a href="/recipe/snacks">स्‍नैक्‍स</a></li>         
                 <li >
         <a href="/recipe/healthy-and-tasty-soups">सूप </a></li>         
                 <li >
         <a href="/recipe/healthy-food">हेल्‍दी फूड</a></li>         
                 <li >
         <a href="/recipe/healthy-drinks-and-beverages">हेल्दी ड्रिंक्स </a></li>         
                 <li >
         <a href="/recipe/bachelor-kitchen">बैचलर किचन</a></li>         
                 <li >
         <a href="/recipe/kids-corner">किड्स कॉर्नर</a></li>         
                 <li >
         <a href="/recipe/sweet-recipes">कुछ मीठा हो जाए</a></li>         
                 <li class="active">
         <a href="/recipe/celebrity-corner">सेलिब्र‍िटी कॉर्नर </a></li>         
                 <li >
         <a href="/recipe/state-wise">राज्‍यों के पकवान</a></li>         
                 <li >
         <a href="/recipe/lost-recipes">लॉस्ट रेसिपीज़ </a></li>         
                 <li >
         <a href="/recipe/microwave-recipes-in-hindi">माइक्रोवेव </a></li>         
                 <li >
         <a href="/recipe/fast-festivals">व्रत-त्‍योहार</a></li>         
                 <li >
         <a href="/recipe/raita">रायता</a></li>         
                 <li >
         <a href="/recipe/salads">सलाद</a></li>         
                 <li >
         <a href="/recipe/chutney">चटनी</a></li>         
                 <li >
         <a href="/recipe/pickles">अचार</a></li>         
                 <li >
         <a href="/tips/cooking-tips">कुकिंग टिप्‍स</a></li>         
                 <li >
         <a href="/recipe/food-news">फूड न्‍यूज़ </a></li>         
              
                <li ><a href="/videos/recipe-videos">वीडियो</a></li>
               <li ><a href="/photos/pakwangali">फोटो</a></li>
     
    </ul>
    </div>
    </div>
  </div>
<style>
.mobile_ad_top1{ width:728px; margin:0 auto}
@media (max-width: 640px) and (min-width: 320px){
.mobile_ad_top1{ width:300px;}	
}
</style>  <!--left-section end-->
  
  <div id="mid-section">
    <div class="mid-panel">
    		
        
        	 <div class="big-section"> <a href="/food-news/favourite-foods-of-salman-khan-pre-and-post-workout-diet-plan-egg-whites-in-hindi/article/973724.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/122017/collag_520_122717090956.jpg" width="520" height="325" /></a>
        <h3><a href="/food-news/favourite-foods-of-salman-khan-pre-and-post-workout-diet-plan-egg-whites-in-hindi/article/973724.html">ऐसा रहता है बॉलीवुड के सुल्तान के पूरे दिन का डाइट प्लान</a> </h3>
        <span class="social-icon">
        <ul>
            <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/food-news/favourite-foods-of-salman-khan-pre-and-post-workout-diet-plan-egg-whites-in-hindi/article/973724.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/food-news/favourite-foods-of-salman-khan-pre-and-post-workout-diet-plan-egg-whites-in-hindi/article/973724.htmlऐसा रहता है बॉलीवुड के सुल्तान के पूरे दिन का डाइट प्लान%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/food-news/favourite-foods-of-salman-khan-pre-and-post-workout-diet-plan-egg-whites-in-hindi/article/973724.html&amp;title=ऐसा रहता है बॉलीवुड के सुल्तान के पूरे दिन का डाइट प्लान&amp;summary=बॉलीवुड के सुल्तान सलमान खान का आज जन्मदिन है. सलमान खान एक ऐसा नाम है 
जिसे किसी पहचान की जरूरत नहीं है, बस नाम ही काफी है. एक से एक हिट 
फिल्में देने वाले सलमान आज यानी 27 दिसंबर को 52 साल के होने जा रहे हैं. 
आइए हम आपको बताते हैं कि कैसी रहती  है उनके पूरे दिन की डाइट कि वो आज भी दिखते 
हैं इतने हैंडसम और करते हैं सभी के दिलों पर राज. " id="sendgp"><span class="google-plus-s"></span></a></li>        </ul>
        </span> </div>
             
        <div class="display-items_home">
      <ul>
             
        <li id="970325" class="content_box">
             <div class="imgsection">
                <a href="/food-news/bollywood-veteran-actor-dilip-kumar-birthday-special-his-favourite-food-biryani-in-hindi/article/970325.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/122017/dilip-sahab-pakwangali_250_121017093819.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/food-news/bollywood-veteran-actor-dilip-kumar-birthday-special-his-favourite-food-biryani-in-hindi/article/970325.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/food-news/bollywood-veteran-actor-dilip-kumar-birthday-special-his-favourite-food-biryani-in-hindi/article/970325.htmlऐसे मनेगा दिलीप कुमार का जन्मदिन, सायरा ने बनाई है खास डिश%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/food-news/bollywood-veteran-actor-dilip-kumar-birthday-special-his-favourite-food-biryani-in-hindi/article/970325.html&amp;title=ऐसे मनेगा दिलीप कुमार का जन्मदिन, सायरा ने बनाई है खास डिश&amp;summary=हिन्दी फिल्मों के प्रसिद्ध और लोकप्रिय अभिनेता हैं दिलीप कुमार. इतना 
ही नहीं बल्कि भारतीय संसद के उच्च सदन राज्य सभा के सदस्य भी रह चुके हैं युसुफ साब. अपने दौर के बेहतरीन अदाकारों में से एक हैं दिलीप कुमार. आज 
यानी 11 दिसंबर को उनका 95वां जन्मदिन है. आइए जानते हैं उनके जन्मदिन पर उन्हें क्या खास खिलाया जाएगा." id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/food-news/bollywood-veteran-actor-dilip-kumar-birthday-special-his-favourite-food-biryani-in-hindi/article/970325.html">ऐसे मनेगा दिलीप कुमार का जन्मदिन, सायरा ने बनाई है खास डिश</a></h3>
        
        </li>
                
        <li id="970279" class="content_box">
             <div class="imgsection">
                <a href="/food-news/bollywood-celebrity-anushka-sharmas-favourite-food-to-get-perfect-figure-coconut-water-in-hindi/article/970279.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/122017/anushka-sharma-pakwangali_250_121017044016.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/food-news/bollywood-celebrity-anushka-sharmas-favourite-food-to-get-perfect-figure-coconut-water-in-hindi/article/970279.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/food-news/bollywood-celebrity-anushka-sharmas-favourite-food-to-get-perfect-figure-coconut-water-in-hindi/article/970279.htmlजानिए क्या है अनुष्का के खूबसूरत दिखने का राज %20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/food-news/bollywood-celebrity-anushka-sharmas-favourite-food-to-get-perfect-figure-coconut-water-in-hindi/article/970279.html&amp;title=जानिए क्या है अनुष्का के खूबसूरत दिखने का राज &amp;summary=भारतीय फिल्म इंडस्ट्री की जानी-मानी अदाकारा हैं अनुष्का शर्मा. बॉलीवुड 
को कई हिट फिल्मे दें चुकी अनुष्का बहुत जल्द ही भारतीय क्रिकेट टीम के 
कप्तान विराट कोहली के साथ शादी के बंधन में बंधने वाली हैं. अनुष्का हमेशा फरफेक्ट दिखने के लिए अपने खान-पान का, अपनी सेहत और फिटनेस 
का बहुत ध्यान रखती हैं. आइए हम आपको बताते हैं खान-पान में अनुष्का को 
क्या है पसंद और किन चीजों से करती हैं वो एकदम परहेज. " id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/food-news/bollywood-celebrity-anushka-sharmas-favourite-food-to-get-perfect-figure-coconut-water-in-hindi/article/970279.html">जानिए क्या है अनुष्का के खूबसूरत दिखने का राज </a></h3>
        
        </li>
                
        <li id="969918" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/actor-dharmendra-loves-to-eat-makke-ki-roti-raan-shaljam-gosht/article/969918.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/122017/dharmendra-pakwangali_250_120817023754.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/actor-dharmendra-loves-to-eat-makke-ki-roti-raan-shaljam-gosht/article/969918.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/actor-dharmendra-loves-to-eat-makke-ki-roti-raan-shaljam-gosht/article/969918.htmlये है धर्मेंद्र का पसंदीदा खाना, उनके नाम पर है रेस्टोरेंट%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/actor-dharmendra-loves-to-eat-makke-ki-roti-raan-shaljam-gosht/article/969918.html&amp;title=ये है धर्मेंद्र का पसंदीदा खाना, उनके नाम पर है रेस्टोरेंट&amp;summary=दमदार आवाज और डायलॉग की वजह से हर कोई एक्टर धर्मेंद्र को पसंद करता है. 
अपने दौर में धर्मेंद्र बहुत हैंडसम हुआ करते थे. कहा जाता है कि उस वक्त 
लड़कियां उनकी पर्सनैलिटी पर मर मिटने को तैयार थीं. धर्मेंद्र आज भी अपनी 
बेबाकी के लिए इंडस्ट्री में पहचाने जाते हैं. जितना वे खुलकर अपनी बात 
शेरों-शायरी से रखते हैं उतना ही वे खान-पान के भी शौकीन हैं." id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/actor-dharmendra-loves-to-eat-makke-ki-roti-raan-shaljam-gosht/article/969918.html">ये है धर्मेंद्र का पसंदीदा खाना, उनके नाम पर है रेस्टोरेंट</a></h3>
        
        </li>
                
        <li id="969250" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/shikhar-dhawan-favourite-food-kadai-kadahi-chicken-butter-chicken-masala-recipe-in-hindi/article/969250.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/122017/dhawan-pakwangali_250_120517022308.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/shikhar-dhawan-favourite-food-kadai-kadahi-chicken-butter-chicken-masala-recipe-in-hindi/article/969250.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/shikhar-dhawan-favourite-food-kadai-kadahi-chicken-butter-chicken-masala-recipe-in-hindi/article/969250.htmlशिखर धवन की फेवरेट है ये नॉर्थ इंडियन डिश%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/shikhar-dhawan-favourite-food-kadai-kadahi-chicken-butter-chicken-masala-recipe-in-hindi/article/969250.html&amp;title=शिखर धवन की फेवरेट है ये नॉर्थ इंडियन डिश&amp;summary=मैदान में चौके-छक्के जड़ने वाले शिखर धवन अपनी फिटनेस के साथ रखते हैं औरों की फिटनेस का ध्यान, देते हैं ये सलाह." id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/shikhar-dhawan-favourite-food-kadai-kadahi-chicken-butter-chicken-masala-recipe-in-hindi/article/969250.html">शिखर धवन की फेवरेट है ये नॉर्थ इंडियन डिश</a></h3>
        
        </li>
                
        <li id="963778" class="content_box">
             <div class="imgsection">
                <a href="/food-news/shahid-kapoor-special-diet-and-fitness-plan-for-rani-padmavati-film/article/963778.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/112017/shahid-pakwangali_250_111017041125.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/food-news/shahid-kapoor-special-diet-and-fitness-plan-for-rani-padmavati-film/article/963778.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/food-news/shahid-kapoor-special-diet-and-fitness-plan-for-rani-padmavati-film/article/963778.htmlये खाते थे पद्मावती फिल्म के \'राजा रतन सिंह\'%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/food-news/shahid-kapoor-special-diet-and-fitness-plan-for-rani-padmavati-film/article/963778.html&amp;title=ये खाते थे पद्मावती फिल्म के \'राजा रतन सिंह\'&amp;summary=पिछले कुछ समय  से शाहिद कपूर ने ऑन स्क्रीन खुद को काफी बदला है चाहे वो फिल्म की स्क्रिप्ट को देखते हुए खुद को ढाल लेने में माहिर हैं. फिर चाहे वो उड़ता पंजाब हो या फिर हैदर का गेटअप, सभी में वे कमाल के दिखे हैं. लेकिन अब शाहिद रानी पद्मावती में अपने किए रोल की वजह से चर्चा में हैं. इस फिल्म में राजा रतन सिंह का किरदार निभाने के लिए उन्होंने अपनी डाइट से लेकर फिटनेस ट्रेनिंग पर काफी काम किया है. " id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/food-news/shahid-kapoor-special-diet-and-fitness-plan-for-rani-padmavati-film/article/963778.html">ये खाते थे पद्मावती फिल्म के 'राजा रतन सिंह'</a></h3>
        
        </li>
                
        <li id="955150" class="content_box">
             <div class="imgsection">
                <a href="/food-news/lata-mangeshkar-loves-toa-eat-indori-gulab-jamun-dahi-bade-kesar-jalebi-chinese-food-birthday-special-in-hindi/article/955150.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/092017/lata-mangeshkar_pakwanglai-250_092817043141.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/food-news/lata-mangeshkar-loves-toa-eat-indori-gulab-jamun-dahi-bade-kesar-jalebi-chinese-food-birthday-special-in-hindi/article/955150.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/food-news/lata-mangeshkar-loves-toa-eat-indori-gulab-jamun-dahi-bade-kesar-jalebi-chinese-food-birthday-special-in-hindi/article/955150.htmlइंदौर के गुलाब जामुन से लेकर चायनीज फूड तक की शौकीन हैं लता ताई%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/food-news/lata-mangeshkar-loves-toa-eat-indori-gulab-jamun-dahi-bade-kesar-jalebi-chinese-food-birthday-special-in-hindi/article/955150.html&amp;title=इंदौर के गुलाब जामुन से लेकर चायनीज फूड तक की शौकीन हैं लता ताई&amp;summary=सुर सम्राज्ञी लता मंगेशकर गाना गाना जितना पसंद करती हैं उससे कहीं जाता 
वो खाना बनाने और खिलाने की भी शौकीन हैं. गायकी में करियर शुरू करते वक्त 
किसी ने उनसे कहा दिया था कि मिर्च खाने से आवाज ज्यादा सुरीली होती है. तब
 लता जी दिन में 10-12 मिर्च खा लेती थीं. लता ताई ने जिस सुरीली आवाज से 
देश को खुशी, गम, आंसू, प्रेम सहित तमाम भावनाओं की अनुभूति करवाई, उस आवाज
 के प्रति शुरुआत में वे बहुत बेफिक्र भी रही हैं." id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/food-news/lata-mangeshkar-loves-toa-eat-indori-gulab-jamun-dahi-bade-kesar-jalebi-chinese-food-birthday-special-in-hindi/article/955150.html">इंदौर के गुलाब जामुन से लेकर चायनीज फूड तक की शौकीन हैं लता ताई</a></h3>
        
        </li>
                
        <li id="951291" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/amazing-facts-asha-bhosle-is-not-only-good-in-singing-but-also-best-in-cooking-in-hindi/article/951291.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/092017/asha-pakwangali-250_090817020830.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/amazing-facts-asha-bhosle-is-not-only-good-in-singing-but-also-best-in-cooking-in-hindi/article/951291.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/amazing-facts-asha-bhosle-is-not-only-good-in-singing-but-also-best-in-cooking-in-hindi/article/951291.htmlसिंगिंग ही नहीं, कुकिंग में भी बेस्ट हैं आशा भोसले%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/amazing-facts-asha-bhosle-is-not-only-good-in-singing-but-also-best-in-cooking-in-hindi/article/951291.html&amp;title=सिंगिंग ही नहीं, कुकिंग में भी बेस्ट हैं आशा भोसले&amp;summary=आशा भोसले की आवाज में जो जादू है वैसा ही स्वाद उनके हाथों से बने खाने 
में भी मिलता है. आशा ताई न केवल अपने सिंगिंग से जानी जाती हैं बल्कि वे 
खाना बनाने में भी माहिर हैं. " id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/amazing-facts-asha-bhosle-is-not-only-good-in-singing-but-also-best-in-cooking-in-hindi/article/951291.html">सिंगिंग ही नहीं, कुकिंग में भी बेस्ट हैं आशा भोसले</a></h3>
        
        </li>
                
        <li id="950397" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/bollywood-actor-rishi-kapoor-favourite-food-is-yakhni-pulao-in-hindi/article/950397.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/092017/rishi-kapoor-pakwangali_250_090417093807.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/bollywood-actor-rishi-kapoor-favourite-food-is-yakhni-pulao-in-hindi/article/950397.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/bollywood-actor-rishi-kapoor-favourite-food-is-yakhni-pulao-in-hindi/article/950397.htmlजानें क्या है ऋषि कपूर को खाने में पसंद %20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/bollywood-actor-rishi-kapoor-favourite-food-is-yakhni-pulao-in-hindi/article/950397.html&amp;title=जानें क्या है ऋषि कपूर को खाने में पसंद &amp;summary=बॉलीवुड की जानी मीनी हस्ती ऋषि कपूर अभिनेता, फिल्म निर्माता और निर्देशक हैं. ऋषि कपूर अपने जमाने में चॉकलेटी हीरो के रूप में बहुत फेमस थे. " id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/bollywood-actor-rishi-kapoor-favourite-food-is-yakhni-pulao-in-hindi/article/950397.html">जानें क्या है ऋषि कपूर को खाने में पसंद </a></h3>
        
        </li>
                
        <li id="946777" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/anupam-kher-loves-to-eat-dum-aloo-mutton-roghan-josh-cheese-sandwich-rasgulla-pakwangali/article/946777.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/082017/anupam-kher-pakwangali_250_081517112810.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/anupam-kher-loves-to-eat-dum-aloo-mutton-roghan-josh-cheese-sandwich-rasgulla-pakwangali/article/946777.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/anupam-kher-loves-to-eat-dum-aloo-mutton-roghan-josh-cheese-sandwich-rasgulla-pakwangali/article/946777.htmlआज भी इस कश्मीरी चीज को नहीं भूले अनुपम खेर%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/anupam-kher-loves-to-eat-dum-aloo-mutton-roghan-josh-cheese-sandwich-rasgulla-pakwangali/article/946777.html&amp;title=आज भी इस कश्मीरी चीज को नहीं भूले अनुपम खेर&amp;summary=यह देखकर अनुपम खेर के मुंह में आ जाता है पानी. अपने आपको कभी भी रोक नहीं ऐसा करने से..." id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/anupam-kher-loves-to-eat-dum-aloo-mutton-roghan-josh-cheese-sandwich-rasgulla-pakwangali/article/946777.html">आज भी इस कश्मीरी चीज को नहीं भूले अनुपम खेर</a></h3>
        
        </li>
                
        <li id="946097" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/sunil-shetty-favourite-food-ghar-ka-khana-not-taking-any-suppliment-for-body/article/946097.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/082017/sunil-pakwangali-250_081117120318.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/sunil-shetty-favourite-food-ghar-ka-khana-not-taking-any-suppliment-for-body/article/946097.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/sunil-shetty-favourite-food-ghar-ka-khana-not-taking-any-suppliment-for-body/article/946097.htmlये है मसलमैन सुनील शेट्टी की सीक्रेट डाइट%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/sunil-shetty-favourite-food-ghar-ka-khana-not-taking-any-suppliment-for-body/article/946097.html&amp;title=ये है मसलमैन सुनील शेट्टी की सीक्रेट डाइट&amp;summary=" id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/sunil-shetty-favourite-food-ghar-ka-khana-not-taking-any-suppliment-for-body/article/946097.html">ये है मसलमैन सुनील शेट्टी की सीक्रेट डाइट</a></h3>
        
        </li>
                
        <li id="945024" class="content_box">
             <div class="imgsection">
                <a href="/food-news/bollywood-actress-kajol-favourite-food-pakwangali/article/945024.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/082017/kajol-pakwangali_250_080517083201.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/food-news/bollywood-actress-kajol-favourite-food-pakwangali/article/945024.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/food-news/bollywood-actress-kajol-favourite-food-pakwangali/article/945024.htmlमशहूर अदाकरा काजोल की खाने में ये है पसंद%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/food-news/bollywood-actress-kajol-favourite-food-pakwangali/article/945024.html&amp;title=मशहूर अदाकरा काजोल की खाने में ये है पसंद&amp;summary=" id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/food-news/bollywood-actress-kajol-favourite-food-pakwangali/article/945024.html">मशहूर अदाकरा काजोल की खाने में ये है पसंद</a></h3>
        
        </li>
                
        <li id="942216" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/smriti-mandhana-indian-woman-cricketer-chef-icc-womens-world-cup-2017/article/942216.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/072017/smriti-pakwangali_250_072017020049.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/smriti-mandhana-indian-woman-cricketer-chef-icc-womens-world-cup-2017/article/942216.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/smriti-mandhana-indian-woman-cricketer-chef-icc-womens-world-cup-2017/article/942216.htmlअगर क्रिकेटर नहीं बनती तो शेफ होती ये महिला खिलाड़ी%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/smriti-mandhana-indian-woman-cricketer-chef-icc-womens-world-cup-2017/article/942216.html&amp;title=अगर क्रिकेटर नहीं बनती तो शेफ होती ये महिला खिलाड़ी&amp;summary=" id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/smriti-mandhana-indian-woman-cricketer-chef-icc-womens-world-cup-2017/article/942216.html">अगर क्रिकेटर नहीं बनती तो शेफ होती ये महिला खिलाड़ी</a></h3>
        
        </li>
                
        <li id="934530" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/mika-singh-birthday-nalli-nihari-mutton-kari-celebrity-corner-pakwangali/article/934530.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/062017/mika-story-pakwangali-hindi_250_061017093852.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/mika-singh-birthday-nalli-nihari-mutton-kari-celebrity-corner-pakwangali/article/934530.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/mika-singh-birthday-nalli-nihari-mutton-kari-celebrity-corner-pakwangali/article/934530.htmlसुपर सिंगर मीका को आज भी याद आता है मां के हाथ का ये खाना%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/mika-singh-birthday-nalli-nihari-mutton-kari-celebrity-corner-pakwangali/article/934530.html&amp;title=सुपर सिंगर मीका को आज भी याद आता है मां के हाथ का ये खाना&amp;summary=" id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/mika-singh-birthday-nalli-nihari-mutton-kari-celebrity-corner-pakwangali/article/934530.html">सुपर सिंगर मीका को आज भी याद आता है मां के हाथ का ये खाना</a></h3>
        
        </li>
                
        <li id="934320" class="content_box">
             <div class="imgsection">
                <a href="/celebrity-corner/sonam-kapoor-eats-meals-5-times-a-day-celebrity-corner-pakwangali-/article/934320.html"><img src="https://smedia2.intoday.in/aajtak/images/stories/062017/sonam-kapoor-pakwangali_250_060917094000.jpg"  width="250" height="180" /></a>
                <span class="social-icon-small">
            <ul>
               <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=https://www.pakwangali.in/celebrity-corner/sonam-kapoor-eats-meals-5-times-a-day-celebrity-corner-pakwangali-/article/934320.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=https://www.pakwangali.in/celebrity-corner/sonam-kapoor-eats-meals-5-times-a-day-celebrity-corner-pakwangali-/article/934320.htmlइस इंसान की वजह से आज इतनी खूबसूरत दिखती हैं सोनम%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pakwangali.in/celebrity-corner/sonam-kapoor-eats-meals-5-times-a-day-celebrity-corner-pakwangali-/article/934320.html&amp;title=इस इंसान की वजह से आज इतनी खूबसूरत दिखती हैं सोनम&amp;summary=" id="sendgp"><span class="google-plus-s"></span></a></li>            </ul>
            </span>             
             </div>
          <h3><a href="/celebrity-corner/sonam-kapoor-eats-meals-5-times-a-day-celebrity-corner-pakwangali-/article/934320.html">इस इंसान की वजह से आज इतनी खूबसूरत दिखती हैं सोनम</a></h3>
        
        </li>
                <input type="hidden" name="total_content_count" id="total_content_count" value="65">
      <div id="last_content_loader"></div>
      
<script type="text/javascript">
$(document).ready(function(){
	var currentcontent_limit = 15;
	var request_status = 0;
	function rightScroll()
	{
		  var leftside = $('.mid-panel').height();
          var topside = $('#header').height();
          var rightsite = $('.right-panel').height();
          var toppos =  leftside -  rightsite;
		  $(window).scroll(function(){
				 if($(this).scrollTop()>=rightsite){
			  $('.right-panel').css('top', toppos);
								  }else {
			  $('.right-panel').css('top', '0');
					}})	
	}
	function last_msg_funtion() 
	{  
	        var ID=$(".content_box:last").attr("id");
			//alert(ID);		
			$('div#last_content_loader').html('<img src="/includes/bigLoader.gif">');
			
			if(request_status==0){
			
			request_status=1;
			$.post("/includes/fetch_data.php?getlimit="+currentcontent_limit+"&section_id=210&content_type=2&last_msg_id="+ID,
			
			function(data){
						
			   if (data != "") {
				$(".content_box:last").after(data);		
				rightScroll();		
				}
				$('div#last_content_loader').empty();
				
				request_status=0;
				currentcontent_limit+=2;
								 
			});
			
			}
			
		};  
		
	$(window).scroll(function(){
		
		 	if  ($(window).scrollTop() >= $(document).height() - $(window).height()-200){
			var total_content_count=$("#total_content_count").val();
			if(total_content_count>=currentcontent_limit)
			  {
				 last_msg_funtion();
			  }
			  
			}
		}); 
		
});
</script>
      
      </ul>
      
      <div class="clr"></div>
    </div>
    </div>
    <!--midpanel-panel end-->
    
    <style type="text/css">
.cnHeader{background-color: #f99e29 !important;
    color: #fff;
    float: left;
    font-size: 20px;
    font-weight: bold;
    line-height: 26px;
    margin-bottom: 20px;
    padding: 7px 0 7px 8px !important;
    width: 97% !important;}
	div.cnWidget .cnHeader h3.cnWidgetTitle{font-size:20px !important;}
	@media (max-width: 640px) and (min-width: 320px){
.right-add{ display:none;}
	
</style>


<div class="right-panel">
  <div class="right-add">
    <div  style="width:307px; height:263px;">
      <h4>Advertisment</h4>
      	  <div id='div-gpt-ad-1508497123002-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508497123002-1'); });
</script>
</div>
    </div>
  </div>
  <div class="searchsec"> 
    <script type="text/javascript" >
	 
function validate1()
{
		if ((document.searchform1.searchword.value.indexOf('http://') >= 0) || (document.searchform1.searchword.value.indexOf('https://') >= 0))
		{
		alert("Link search are not allowed");    
		return false;
		}
		if ((document.searchform1.searchword.value.indexOf('@') >= 0))
		{
		alert("Special characters are not allowed");    
		return false;
		}
		
		if(document.getElementById('search_lang').checked==true)
		{
			if(document.getElementById('searchword_hin').value.length < 3 ) 
			{
			alert("Please enter the keyword.");
			return false;
			}
			else
			document.searchform1.searchword.value=document.getElementById('searchword_hin').value;
		}
		else if(document.getElementById('search_lang1').checked==true)
		{
			if(document.getElementById('searchword_eng').value.length < 3 ) 
			{
			alert("Please enter the keyword.");
			return false;
			}
			else
			document.searchform1.searchword.value=document.getElementById('searchword_eng').value;
		}
		
                window.location='/filter/'+document.searchform1.searchword.value.trim()+'/';
		//window.location=''+document.searchform1.searchword.value;
		
}	

</script> 
		<script>
		$(document).ready(function(){
			$('#searchword_hin, #searchword_eng').keyup(function(e){
				var attrId = $(this).attr('id');
				var inst = $(this);
				var sourceText = $.trim($(this).val());
				
				/*var url = 'https://www.google.com/inputtools/request?text='+encodeURI(sourceText)+'&ime=transliteration_en_hi&num=5&cp=0&cs=0&ie=utf-8&oe=utf-8&app=jsapi&uv';*/
				
				var url = 'https://script.google.com/macros/s/AKfycbzPgDgRU-rBGUVACiZGXoQ3k_bfp_QpmZHvZL2x5jHGf04wlpo/exec?q=' + encodeURI(sourceText) + '&callback=transCallback';
				
				if(attrId == 'searchword_hin' && (e.keyCode == 32 || e.keyCode == 13) && sourceText != ''){
					$.ajax(url, {
					  success: function(data) {
						  
						  //inst.val(data[1][0][1][0] + ' ');
						  if(e.keyCode == 13){
							  validate1();
						  }
					  },
					  error: function() {
						  inst.val(sourceText + ' ');
					  }
				   });
				}
				if(attrId == 'searchword_eng' && e.keyCode == 13 && sourceText != ''){
					validate1();
				}
			})
		})	
		
		function transCallback(data){
			$('#searchword_hin').val(data[1][0][1][0] + ' ');
		}
	</script>
    <form action="/search.php" method="get" name="searchform1" onsubmit="" >
	
	  <input type="text" value="" id="searchword_hin" placeholder="यहां रेसिपी खोजें" >
      <input type="text" value="" id="searchword_eng" placeholder="Search" style="display:none;">
	        <input type="hidden" value="" name="searchword" id="searchword">
      <input type="button" value="submit" class="searchbnt" onclick="return validate1();">
      <div class="form_row">
        <input type="radio" id="search_lang" value="hin" checked="checked" onClick="javascript:show_hide_commentbox('searchword_hin','searchword_eng', this);">
        <label class="marg">Hindi</label>
        <input type="radio" id="search_lang1" value="eng" onClick="javascript:show_hide_commentbox('searchword_eng','searchword_hin', this);">
        <label>English</label>
      </div>
    </form>
    <script type="text/javascript">
function show_hide_commentbox(arg1,arg2,obj)
{
    document.getElementById('search_lang').checked = false;
    document.getElementById('search_lang1').checked = false;
    obj.checked = true;
    
    document.getElementById(arg1).style.display="block";
    document.getElementById(arg2).style.display="none";
}
</script> 
    <script type="application/javascript">
function validate_recipe_finder(frm)
{
	//alert(frm.recipe_cuisine.value);
	if(frm.recipe_cuisine.value=='0' && frm.recipe_mealtype.value=='0' && frm.recipe_festivals.value=='0' && frm.recipe_calorietype.value=='0' && frm.recipe_time.value=='0'  && frm.recipe_mealfor.value=='' && frm.recipe_ingredients.value=='')
	{
		alert("Please select at least one option OR enter the search text");
		frm.recipe_cuisine.focus();
		//frm.recipe_ingredients.focus();
		return false;
	}
}
</script> 
  </div>
  <div class="right-social-icon">
    <ul>
      <li><a href="https://www.facebook.com/pakwangali" target="_blank" rel="nofollow"><span class="facebook-r"></span></a></li>
      <li><a href="https://twitter.com/pakwangali" target="_blank" rel="nofollow"><span class="twitter-r"></span></a></li>
      <li><a href="https://www.youtube.com/channel/UCPlKJy1eaHr3qfduTJRXudg" target="_blank" rel="nofollow"><span class="youtube-r"></span></a></li>
      <li><a href="https://plus.google.com/u/0/" target="_blank" rel="nofollow"><span class="google-plus-r"></span></a></li>
            
    </ul>
  </div>
  
  <!--rayta start-->
  
  <div class="rayta_section">
    <h4>ज़ायके का सबसे बड़ा अड्डा</h4>
    <a class="swagat"><em>पकवान गली में आपका स्‍वागत है!</em></a>
    <div class="main">
      <p><em>आप हर वक्‍त खाने-खिलाने का ढूंढते हैं बहाना तो ये है आपका परमानेंट ठिकाना. कुछ खाना है, कुछ बनाना है और सबको दिखाना भी है, लेकिन अभी तक आपके हुनर और शौक को नहीं मिल पाया है कोई मुफीद पता तो आपकी मंजिल का नाम है पकवान गली.</em> </p>
      <br />
      <p><em>ज़ायका ही आपकी जिंदगी है तो हमसे साझा करें अपनी रेसिपी, कुकिंग टिप्‍स, किसी रेस्‍टोरेंट या रोड साइड ढाबे का रिव्‍यू.</em></p>
      <!--<p> गली में एंट्री यहां से...  <a href="/ugc.php" class="arrow">क्लिक करें</a></p>--> 
      <a href="/ugc.php" class="arrow"><img width="111" height="33" alt="" src="https://smedia2.intoday.in/aajtak/1.0.4/resources/pakwangali/images/yehaclick_kare.jpg"></a> </div>
  </div>
  
  <!--rayta end--> 
    
  <!--finder start-->
  
  <div class="recipe_finder_outer"> <a href="/recipeoftheday.php" class="lagig"></a>
     <div class="finder_main">
              <h4>रेसिपी फाइंडर </h4>
              <div class="main">
                <form name="recipe_finder_frm" action="/search_recipe.php" method="post" onsubmit="return validate_recipe_finder(document.recipe_finder_frm);">
                <form name="recipe_finder_frm" action="/search_recipe.php" method="post" onsubmit="return validate_recipe_finder(document.recipe_finder_frm);">
                <select name="recipe_cuisine" id="recipe_cuisine">
    <option value="0">Cuisine</option>
    <option value="इंडियन" >इंडियन</option>
    <option value="चाइनीज़" >चाइनीज़</option>
    <option value="इटैलियन" >इटैलियन</option>
    <option value="कॉन्टिनेंटल" >कॉन्टिनेंटल</option>
    <option value="स्‍टार्टर्स" >स्‍टार्टर्स</option>
    <option value="सूप" >सूप</option>
    <option value="सलाद" >सलाद</option>
    <option value="बेक्‍स" >बेक्‍स</option>	
    <option value="डिजर्ट" >डिजर्ट</option>							
</select>
                <select name="recipe_mealtype" id="recipe_mealtype">
    <option value="0" >Meal Type</option>	
    <option value="वेज" >वेज</option>
    <option value="नॉन-वेज" >नॉन-वेज</option>
    <option value="ब्रेकफास्‍ट" >ब्रेकफास्‍ट</option>
    <option value="लंच" >लंच</option>
    <option value="डिनर" >डिनर</option>	
    <option value="हेल्‍दी फूड" >हेल्‍दी फूड</option>
    <option value="पार्टी" >पार्टी</option>
</select>
                <select name="recipe_festivals" id="recipe_festivals">
    <option value="0" >Festival</option>
    <option value="होली" >होली</option>
    <option value="दीवाली" >दीवाली</option>
    <option value="ईद" >ईद</option>
    <option value="दशहरा" >दशहरा</option>
    <option value="क्रिसमस" >क्रिसमस</option>
    <option value="लोहड़ी" >लोहड़ी</option>
    <option value="बैसाखी" >बैसाखी</option>							
</select>
                <select name="recipe_calorietype" id="recipe_calorietype">
<option value="0">Calorie Type</option>
<option value="लो" >लो</option>
<option value="मीडियम" >मीडियम</option>		
<option value="हाई" >हाई</option>				
</select>
                <select name="recipe_time" id="recipe_time" >
    <option value="0" >Time</option>
    <option value="5 से 15 मिनट" >5 से 15 मिनट</option>
    <option value="15 से 30 मिनट" >15 से 30 मिनट</option>
    <option value="सिर्फ 20 मिनट" >सिर्फ 20 मिनट </option>
    <option value="30 मिनट से 1 घंटा" >30 मिनट से 1 घंटा</option>
    <option value="1 से 1.5 घंटे" >1 से 1.5 घंटे</option>							
    <option value="1.5 से 2 घंटे" >1.5 से 2 घंटे</option>														
</select>

                <select name="recipe_mealfor" id="recipe_mealfor">
    <option value="" >Meal For</option>
    <option value="1 - 2" >1 - 2</option>
    <option value="2 - 4" >2 - 4</option>							
    <option value="4 - 6" >4 - 6</option>							
    <option value="8 - 10" >8 - 10</option>							
</select>
              
                  <div class="clear"></div>
                 <!-- <input type="submit" value="GO" name="recipe_finder" class="go">
                  <div class="clear"></div>-->
                  <em>या</em>
                  <div class="clear"></div>
                  <input name="recipe_ingredients" type="text" value="" placeholder="सर्च कीवर्ड टाइप करें">
                  <div class="clear"></div>
                  <input type="submit" value="GO" name="recipe_finder" class="go">
                </form>
              </div>
              
            </div>  </div>
  
  <!--finder end--> 
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="taboola-right-rail-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails-2nd',
    placement: 'Right Rail Thumbnails 2nd',
    target_type: 'mix'
  });
</script>  
  <!--right-social-icon end--> 
 
              
               <div class="display-item-title" style="background-color: #f99e29; font-size: 20px; font-weight:bold; float:left; line-height: 26px; color: #fff; padding: 7px 8px; width:94%; margin-bottom:20px;">कुछ मीठा हो जाए</div>
  <div class="display-items">
    

	
    <ul>
            <li>
        <div class="small-section">
            <div class="imgsection">
               <a href="/sweet-recipes/gajar-ka-halwa-recipe-in-hindi/article/840127.html"> <img src="https://smedia2.intoday.in/aajtak/images/stories/102015/gajar-ka-halwa-pakwangali_250_103015054650.jpg"  width="250" height="180" /></a>
              <span class="social-icon-small" style="bottom: -35px;">
          <ul>
             <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=/sweet-recipes/gajar-ka-halwa-recipe-in-hindi/article/840127.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=/sweet-recipes/gajar-ka-halwa-recipe-in-hindi/article/840127.htmlगाजर का हलवा%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=/sweet-recipes/gajar-ka-halwa-recipe-in-hindi/article/840127.html&amp;title=गाजर का हलवा&amp;summary=गाजर का हलवा भला कौन पसंद नहीं करता. सर्दियों के मौसम में तो यह घर पर भी बनाया जाता है. आप भी इस बार यह हर दिल पसंद हलवा बनाकर सभी की तारीफ पाएं. " id="sendgp"><span class="google-plus-s"></span></a></li>          </ul>
          </span> 
            </div>
          <h3><a href="/sweet-recipes/gajar-ka-halwa-recipe-in-hindi/article/840127.html">गाजर का हलवा</a></h3>
      </li>
            <li>
        <div class="small-section">
            <div class="imgsection">
               <a href="/video/recipe-videos/how-to-make-gond-ke-laddu-video-recipe-in-hindi/971494.html"> <img src="https://smedia2.intoday.in/aajtak/images/stories/122017/gond-ladoo_pakwangali_250_121617121404.jpg"  width="250" height="180" /></a>
              <span class="social-icon-small" style="bottom: -35px;">
          <ul>
             <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=/video/recipe-videos/how-to-make-gond-ke-laddu-video-recipe-in-hindi/971494.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=/video/recipe-videos/how-to-make-gond-ke-laddu-video-recipe-in-hindi/971494.htmlबड़े सेहतमंद हैं ये गोंद के लड्डू, सीखें घर पर बनाने का तरीका %20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=/video/recipe-videos/how-to-make-gond-ke-laddu-video-recipe-in-hindi/971494.html&amp;title=बड़े सेहतमंद हैं ये गोंद के लड्डू, सीखें घर पर बनाने का तरीका &amp;summary=ठंड में गोंद के लड्डू खाना बहुत ही फायदेमंद माना जाता है. इससे शरीर को गर्माहट मिलती है साथ ही बच्चों का दिमाग भी तेज होता है. " id="sendgp"><span class="google-plus-s"></span></a></li>          </ul>
          </span> 
            </div>
          <h3><a href="/video/recipe-videos/how-to-make-gond-ke-laddu-video-recipe-in-hindi/971494.html">बड़े सेहतमंद हैं ये गोंद के लड्डू, सीखें घर पर बनाने का तरीका </a></h3>
      </li>
            <li>
        <div class="small-section">
            <div class="imgsection">
               <a href="/sweet-recipes/how-to-make-rajbhog-rasgulla-sweet-dish-recipe-in-hindi/article/963820.html"> <img src="https://smedia2.intoday.in/aajtak/images/stories/112017/rajbhog_pakwangali_250_111017013536.jpg"  width="250" height="180" /></a>
              <span class="social-icon-small" style="bottom: -35px;">
          <ul>
             <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=/sweet-recipes/how-to-make-rajbhog-rasgulla-sweet-dish-recipe-in-hindi/article/963820.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=/sweet-recipes/how-to-make-rajbhog-rasgulla-sweet-dish-recipe-in-hindi/article/963820.htmlराज भोग%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=/sweet-recipes/how-to-make-rajbhog-rasgulla-sweet-dish-recipe-in-hindi/article/963820.html&amp;title=राज भोग&amp;summary=राजभोग एक बहुत ही स्वादिष्ट मिठाई है जो पूरे भारत में प्रसिद्ध है. इसे बनाना बहुत ही आसान है. पकवानगली में  जनिए इसे बनाने की विधि." id="sendgp"><span class="google-plus-s"></span></a></li>          </ul>
          </span> 
            </div>
          <h3><a href="/sweet-recipes/how-to-make-rajbhog-rasgulla-sweet-dish-recipe-in-hindi/article/963820.html">राज भोग</a></h3>
      </li>
            <li>
        <div class="small-section">
            <div class="imgsection">
               <a href="/sweet-recipes/how-to-make-maida-barfi-recipe-in-hindi/article/884115.html"> <img src="https://smedia2.intoday.in/aajtak/images/stories/082016/burfi-pakwangali_250_082316020614.jpg"  width="250" height="180" /></a>
              <span class="social-icon-small" style="bottom: -35px;">
          <ul>
             <li><a href="https://www.facebook.com/sharer/sharer.php?p[url]=/sweet-recipes/how-to-make-maida-barfi-recipe-in-hindi/article/884115.html" id="sendfb" rel="nofollow" target="_blank"><span class="facebook-s"></span></a></li>
				<li> <a rel="nofollow" target="_blank" href="https://twitter.com/?status=/sweet-recipes/how-to-make-maida-barfi-recipe-in-hindi/article/884115.htmlमैदे की बर्फी%20via%20%40pakwangali" id="sendtw"><span class="twitter-s"></span></a></li>
				<li> <a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=/sweet-recipes/how-to-make-maida-barfi-recipe-in-hindi/article/884115.html&amp;title=मैदे की बर्फी&amp;summary=बर्फी तो आपने खूब बनाई और खाई होगी पर क्या कभी मैदे की बर्फी बनाने का सोचा है? नहीं न. तो हम आपको बताते हैं मैदे की बर्फी बनाने का तरीका..." id="sendgp"><span class="google-plus-s"></span></a></li>          </ul>
          </span> 
            </div>
          <h3><a href="/sweet-recipes/how-to-make-maida-barfi-recipe-in-hindi/article/884115.html">मैदे की बर्फी</a></h3>
      </li>
          
    </ul>
  </div>
     </div>    <!--right panel end-->
    <div class="clr"></div>
    
  </div>
  <!--mid-section end-->
  <div class="clr"></div>
</div>

</div>
<!--wrapper end-->
 <!--<div class="mobile_ad_top"></div>-->
<script type="text/javascript" src="https://smedia2.intoday.in/aajtak/1.0.4/resources/pakwangali/js/custom.js" ></script>
<style>
.fad1,.mobile_ad_top{ width:728px; margin:0 auto}
@media (max-width: 640px) and (min-width: 320px){
.fad1,.mobile_ad_top{ width:300px;}	
}
</style>
<div id="footer">
  <div class="footer">
    <!--<div style="width:728px; margin:0 auto;" class="fad">-->
	<div class="fad1">
  	    	<div id='div-gpt-ad-1508497123002-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508497123002-2'); });
</script>
</div>
    </div>
    <iframe src="https://smedia2.intoday.in/microsites/common/comm_aajtakfooter.html" frameborder="0" scrolling="no" width="100%" height="167" class="folink"></iframe>
  </div>
</div>
<script type="text/javascript" src="https://ht-pakwangali.hoverr.media/js/tera_pakwangali.js" async></script><script src="https://tags.crwdcntrl.net/c/9797/cc_af.js"></script><!--footer end-->

</body>
</html>
